AppleScript Support
for IntelliJ IDEA

Compatible with all products except MPS
22.10.2016
8 487

Provides support for writing and executing scripts with AppleScript.
For applications with legacy dictionary formats requires installed Xcode for dictionary file generation.

Wiki: How to AppleScript
Plugin page: https://plugins.jetbrains.com/plugin/8149

Download plugin

Recent change notes

0.114
ยท Better error annotation and performance.

General usage instructions

See
How to AppleScript in IDEA
02.04.2016
Doesn't recognize embedded tell statements. Issues with Sub-Routines showing as errors
02.04.2016
Thank god for this. Tearing my hair out with the others
Please  sign in  to leave a comment.