Subversion 1.7 Experimental Integration

Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion Gogland DataGrip Rider MPS Android Studio
01.02.2012
3 792
This plugin provides only basic support for Subversion 1.7. Some operations are not implemented. Subversion 1.7 integration is not ready yet. We do NOT guarantee data safety and consistency. Also, we do NOT guarantee that plugin correctly works with Subversion 1.6 and lower working copies!

Download plugin

Recent change notes

Version 1.0.1 - Added an option for a status operation to be executed with command line client. (for performance reasons)