Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion GoLand DataGrip Rider MPS Android Studio
Nov 25, 2018
313 629

Erlang support for IntelliJ IDEA, RubyMine, WebStorm, etc.

Feel free to file new feature requests as an issue on GitHub, just like a bug.

Donate to support the project.

Recent change notes

  • IntelliJ Platform 2018.3 support
  • Erlang/OTP 21 map guards support
  • Minor fixes

General usage instructions