Google Closure Require Statement Checker

Compatible with IntelliJ IDEA
Mar 14, 2013
3 246
This plugin adds another inspection for javascript files to check whether all the google closure classes are imported properly. If the class is not imported it will give an error. It is possible to click on the error statement and get a quick fix bubble to auto import those missing classes

Download plugin

Recent change notes

Improved static method analysis and fixed the plugin build problem