Java Operator Overloading support

Compatible with: IntelliJ IDEA Android Studio
May 20, 2017
3 406
Plugin for Java Operator Overloading support. Java8 is required to run the plugin.

Download plugin

Recent change notes

Java OO Plugin 0.6: Support of IDEA 2017.1.3. Minimum 2016.2

General usage instructions

Look at
http://amelentev.github.io/java-oo/ for configuration.