Jangaroo Migration to Ext AS 6

Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion Gogland DataGrip Rider MPS Android Studio
Nov 07, 2017
145
Migrate ActionScript and MXML code from Ext AS 3.4 to Ext AS 6.

Download plugin

Recent change notes

Eventually: IDEA 2017 compatibility!