.env files support

Compatible with: IntelliJ IDEA PhpStorm RubyMine
20.07.2017
59 876
.env files support
Homepage | Github | Issues.

Features
  • PHP: getenv() and env() parameters completion, based on .env file keys
  • Ruby: ENV[] parameters completion, based on .env file keys
  • Dockerfile and docker-compose.yml files support. Requires Docker integration and YAML support plugins
  • Go to declaration(in .env file) and usages(in code), by Ctrl+click or hot key(Ctrl-B, etc.)

Download plugin

Recent change notes

RubyMine support Fixed bug with new Docker API in IDEA 2017.2