ALM Octane

Compatible with IntelliJ IDEA
11.05.2017
287
Enables integration with ALM Octane.
Compatible with ALM Octane version 12.53.20 and above.

Download plugin

Recent change notes

2016.2-12.53.22.1
  • Implemented compatibility with ALM Octane 12.53.22 (backwards compatible with 12.53.20 and 12.53.21)
2016.2-12.53.21.1
  • Implemented compatibility with ALM Octane 12.53.21 (backwards compatible with 12.53.20)
  • Fixed bug involving certain character sets
  • Fixed bug involving server session timeout
2016.2-12.53.20.2
  • Adjusted plugin name
  • Minor bug fixes

General usage instructions

Enables integration with ALM Octane.

Compatible with version 12.53.20