CodeDependency

Compatible with  IntelliJ IDEA
04.06.2007
14 834
Graphical visualization of class, package, and module dependencies for IntelliJ IDEA

Download plugin

Recent change notes

Update for Selena EAP changes
Anonymous
10.04.2009
There out of business, so no support ;-(
Anonymous
03.01.2009
please see if we can make it work for idea-8
Anonymous
07.11.2008
Any updated for 8.0?
Anonymous
17.11.2006
I can't install it on my IntelliJ IDEA 6.0
Anonymous
17.11.2006
TO DO = it is useful when user double click edge of a dependency , plugin highlight usage(s) in file

TO DO = mouse wheel not support, like IDEA zoom in and scroll

TO DO = getter / setter and constructor may be marked by a color or icon

TO DO = abstract methods more marked

TO DO = i very like when double click on jave file , instead go to Text Tab , go to internal dependencies Tab

TO DO = graph not list used fields/methods in order of thier occurance in method

TO DO = dependency a class to its parent may marked by color or icon
Please  sign in  to leave a comment.