Categories


Authors:
jarjac1
Atlassian
opensource software

Atlassian Connector for IntelliJ IDE

Products: IntelliJ IDEA, RubyMine, WebStorm, PhpStorm, PyCharm, AppCode, MPS, Android Studio, 0xDBE

Vendor: Atlassian

Email: N/A

Website: http://www.atlassian.com/software/ideplugin/

SourceCode: Atlassian_Connector...elliJ_IDEA_2190.zip

License: license url

Bugtracker page

Forum page

Description:

Atlassian Connector for IntelliJ IDE provides integration for the following Atlassian products:
  • JIRA 3.12 and above
  • Bamboo 2.7 and above
  • Crucible 2.4 and above
  • FishEye 2.4 and above
Downloads: 289007
Rating:
Participated in rating: 24
Version Since Build Until Build File/URL Size (Kb) Date Details
3.0.13, SVN:1312051023. 95.627. . Download 9891.97 2013-12-05 15:21:08 details
3.0.0, SVN:1102091043. 85.9952. . Download 5009.1 2011-02-10 14:06:03 details
2.4.0, SVN:106359. 72.7361. . Download 5672.46 2010-08-19 12:47:53 details
2.2.1, SVN:47015. . . Download 6170.74 2009-11-03 18:28:43 details
. .
33 updates are hidden show all updates

Recent change notes:

Change Notes
  1. Compatibility with IDEA 13
  2. bugfixes

Fore more information please see the Release Notes.

Comments:

12345..6>
crsunik
2014-04-28 14:57:52
Is there a way to login into JIRA via HTTPS with the newest version of this plugin? In the older version there was an option to activate http authentication and set credentials, in current version there is no place for that.
.
superbob76
Rated:
2014-04-03 23:30:27
When trying to connect to the JIRA server in Webstorm 8, an empty alert titled "Security alert" appears and is not dismissible. Clicking the dialog's red "close" button doesn't do anything, and there is no content or buttons to click on. It prevents any other actions from taking place, and the only way to use the IDE again is to close and reopen, and get into the settings to disable the plugin before it can attempt to contact the server again.
.
Uxian
Rated:
2014-03-16 18:04:29
Avast is blocking atlassian-idea-plugin.jar|shadow\com\google\common\cache\LocalCache$Segment.class as a virus Java:Malware-gen [Trj]
.
teefal
2014-03-11 22:15:13
Going from IDEA 10.5 to IDEA 13, I can no longer use the toolbar to stop an issue. Pause/unpause appears to work, but stop does not. Choosing to start another issue does not work either. All other functionality appears to work, such as the Issue Workflow Commands from the context menu. It's just the toolbar buttons and time tracking. I'm using atlassian-idea-plugin-3.0.13-plugin-zip.zip
.
Eric Turley
Rated:
2013-12-10 21:10:07
After upgrading Idea to 13, and installing the latest Connector plugin, the Connector toolbar is not showing. I can't figure out how to get it to show up.
.
Atlassian
2013-12-05 15:22:23
Version 3.0.13 released. Problems with logging out of browser sessions should be fixed now.
.
martinbutt
2013-11-25 23:30:52
This plugin stores the passwords in Base64 format in the workspace.xml - Please port this to use the Password Safe.
.
james@mcruncher.com
Rated:
2013-11-15 06:29:33
The plugin currently supports only pre-commit reviews in Crucible. It will be great if existing review can be accessed from within the IDE and comments be given.
.
Mike06
2013-10-10 14:30:16
Atlassian Connector 3.0.12 update broke the login. I can no longer login into JIRA v5.2.5#847 (via HTTPS) with with this plugin form IntelliJ IDEA 12.0.6. (or 12.0.5) People that did not upgrade to 3.0.12 can still login ok and I have checked that my credentials are ok. Everyting worked ok with Connector 3.0.11.
.
Jan.Gatting
2013-09-17 11:20:26
It would be great if you the plugin send only one wrong authentification request to JIRA. I have the Problem that evrtime my Password expires, the plugin is sending so many outdated authentification requests, that my account is blocked.
.
Jan.Gatting
Rated:
2013-09-17 11:19:44
It would be great if you the plugin send only one wrong authentification request to JIRA. I have the Problem that evrtime my Password expires, the plugin is sending so many outdated authentification requests, that my account is blocked.
.
Jan.Gatting
2013-09-17 11:18:08
It would be great if you the plugin send only one wrong authentification request to JIRA. I have the Problem that evrtime my Password expires, the plugin is sending so many outdated authentification requests, that my account is blocked.
.
Jan.Gatting
2013-09-17 11:17:40
It would be great if you the plugin send only one wrong authentification request to JIRA. I have the Problem that evrtime my Password expires, the plugin is sending so many outdated authentification requests, that my account is blocked.
.
lietu
Rated:
2013-09-17 09:06:15
As previously mentioned, logs your browsers out of Jira when used, and this is not just mildly annoying, it is moronic and VERY annoying.
.
unique.tomas.motiekaitis
Rated:
2013-09-10 16:04:59
.
12345..6>