Apache config (.htaccess) support

Compatible with all products except MPS
202 628
Apache config (.htaccess) support

Download plugin

The plugin does not appear to handle escaped newlines allowing strings to span multiple lines, highlighting this as an error. This is only an issue when done within a string as it expects a closing quote instead of the escaped newline. The first paragraph of the "Syntax of the Configuration Files" section in the httpd configuration files documentation indicates that a \ may be used at the very end of a line to continue a statement on to the next. Apache reinforces this by allowing multi-line strings this way.
after updating to : Apache config (.htaccess) support Version 131.61 some ideea features are not working anymore: eg. Navigate (Class, File, Simbol)
PhpStorm 3.0.1 version.
Please  sign in  to leave a comment.