Raml Plugin For Intellij
for PhpStorm

Compatible with all products
11.01.2017
8 540
Raml Editor Plugin

Download plugin

Recent change notes

v0.7
  • Enhancements

    • Support for go to file on import tag
    • New Icon.
    • Support for PhpStorm and WebStorm.

General usage instructions

Provides and editor for a raml plugin with validation and autocompletion. It works with raml 1.0 and 0.8.
26.10.2016
that looks awesome, I just can't use it because PyCharm does not seem to be supported yet. Would be great if you could add it too!
30.09.2016
+1 for WebStorm support!
28.09.2016
It would be very nice to have Webstorm support
27.09.2016
+1 for Webstorm support. Thanks!
22.09.2016
Hello! Please also add support for PhpStorm as well? Thank you!
19.09.2016
Hi. Is support for PyCharm anywhere on the roadmap for this plugin?
Please  sign in  to leave a comment.