documentum-plugin

Compatible with IntelliJ IDEA
Jun 05, 2018
125
Documentum Plugin

Download plugin

Recent change notes

Upgrade dfc to 6.7.2210.0151 Upgrade intellij openapi to 7.0.3

General usage instructions

1. Click Setting button; 2. Click + button to create new docbase configuration; 3. Type Name, Docbase, login and password; 4. Select Properties tab and fill dfc.docbroker.host and dfc.docbroker.port values; 5. Click Ok to save docbase configuration; 6. Click 'Select docbase configuration' and select your docbase configuration; 7. Click 'Connect' button; 8. Congradulations! Now you can execute DQL-queries and API-commands!