Compatible with IntelliJ IDEA
Jan 06, 2019
75

Integrates with the D Language plugin to provide improved support for the dub package manager.

Download plugin

Recent change notes

v0.1.2
  • Compatible with IntelliJ 2018.3 - 2019.1
  • Requires D Language v1.18 to be installed
v0.1.1
  • Dub Tool Window
  • Compatible with IntelliJ 2017.3 - 2018.1
  • Requires D Language v1.16.* to be installed

General usage instructions

Once the plugin is installed ensure that a valid path has been configured for both D and the dub binary. This can be done in the settings menu under D Tools