RIPS Security Analysis

Compatible with: IntelliJ IDEA PhpStorm
Jul 05, 2018
1 492
RIPS is a static code analysis software that automatically detects critical security issues in PHP code with data flow analysis. It is available as local installation and as Software as a Service (SaaS) solution. With this plugin, you can start new security scans directly out of your IDE and review detected issues as soon as they are found.

Download plugin

Recent change notes

https://kb.ripstech.com/display/DOC/PhpStorm+and+IntelliJ+Plugin