black-pycharm

Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion GoLand DataGrip Rider MPS Android Studio
Apr 24, 2018
6 039
Reformat (local) python code using black. Requirement: + `black` must be pre-installed.

General usage instructions

- To use this plugin "black" must be installed in `/usr/local/bin/black`. To install black follow the black documentation: http://black.readthedocs.io/en/latest/