scss-lint

Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion GoLand DataGrip Rider MPS Android Studio
Apr 03, 2016
54 528
SCSS Lint intellij integration.

Support displaying SCSS Lint warnings as intellij inspections

Download plugin

Recent change notes

1.1.2 Bug fixes

1.1.1 Bug fixes

1.1.0 Idea 145 compatibility

1.0.18 Bug fixes

1.0.17 Bug fixes

1.0.16 Bug fixes

1.0.15 Bug fixes

1.0.14 Bug fixes

1.0.13 Fix compatibility issue with scss-lint 0.39.0

1.0.12 Bug fixes

1.0.11 Remove YAML dependency

1.0.10 Fix PhpStorm compatibility issue

1.0.9 Fix WebStorm 9 compatibility issue

1.0.8 Add quick fix to sort properties

1.0.7 Fixed an NPE bug.

1.0.6 Window path issue and other bug fixes.

1.0.5 Bug fixes.

1.0.4 Bug fixes.

1.0.3 Fix execution issue on windows.

1.0.2 Bug fixes.

1.0.1 First version.