AppleScript Support

Compatible with: IntelliJ IDEA PhpStorm WebStorm PyCharm RubyMine AppCode CLion Gogland DataGrip Rider Android Studio
15.05.2017
14 031

Provides support for writing and executing scripts with AppleScript.
For applications with legacy dictionary formats requires installed Xcode for dictionary file generation.

Wiki: How to AppleScript
Plugin page: https://plugins.jetbrains.com/plugin/8149

Download plugin

Recent change notes

0.116
ยท Compatibility with 2017.2.X versions.

General usage instructions

See
How to AppleScript in IDEA