Compatible with TeamCity
Dec 14, 2017
772
xUnit runner

A xUnit runner for TeamCity. Supports tests written with xUnit 1.9.2, 2.0.0, 2.1.0 and 2.2.0.

Download plugin

Recent change notes

Agents with only .NET 4.7+ frameworks did not meet agent requirements for the plugin