SwiftLint

Compatible with AppCode
23.05.2017
2 276

Provides highlighting of the SwiftLint errors. You can download it here: https://github.com/realm/SwiftLint. To configure SwiftLint, create ".swiftlint.yml" file in the project root. See here for available options.

Created by Alexander Babaev, Stanislav Dombrovsky

Download plugin

Recent change notes

Reporting more configuration errors. Improvements in highlighting "enum identifier case" warnings.